Sostieni MJETCLUB con una donazione

aiuto impianto stereo

Usa questo Forum per discussioni generiche sull' HI-FI car: Sub, Amplificatori,casse acustiche ecc ecc...

Moderatore: Moderatori

Messaggio
Autore
franzchef
Multijettista in rodaggio
Multijettista in rodaggio
Messaggi: 94
Iscritto il: 14 maggio 2009, 17:33

aiuto impianto stereo

#1 Messaggioda franzchef » 31 gennaio 2010, 23:03

Ciao a tutti , vorrei un aiuto e un consiglio da voi...perdonate però la mia ignoranza !!!! Allora leggendo i vari post, ho capito che gli altoparlanti posteriori servono a poco, diciamo di ambienza per i passeggeri posteriori... il mio impianto è il classico woofer e twiter anteriori e 2 casse posteriori ( queste le ho sostituite con delle target a due vie )...la domanda se escludo le casse posteriori ( staccando gli spinotti ) il suono migliora ? cosi facendo non rischio di rovinare l autoradio ( pioneer deh 2100 )....non ho mai fatto questa prova proprio per paura di fare danni all autoradio... dimenticavo la cosa piu importante ho anche il subwoofer originale fiat , e non vorrei escluderlo !!! Grazie , spero di essermi spiegato bene ....

Avatar utente
Morfeo110
Donatori
Donatori
Messaggi: 1668
Iscritto il: 30 novembre 2008, 13:28
Località: Napoli
Contatta:

Re: aiuto impianto stereo

#2 Messaggioda Morfeo110 » 31 gennaio 2010, 23:58

franzchef ha scritto:Ciao a tutti , vorrei un aiuto e un consiglio da voi...perdonate però la mia ignoranza !!!! Allora leggendo i vari post, ho capito che gli altoparlanti posteriori servono a poco, diciamo di ambienza per i passeggeri posteriori... il mio impianto è il classico woofer e twiter anteriori e 2 casse posteriori ( queste le ho sostituite con delle target a due vie )...la domanda se escludo le casse posteriori ( staccando gli spinotti ) il suono migliora ? cosi facendo non rischio di rovinare l autoradio ( pioneer deh 2100 )....non ho mai fatto questa prova proprio per paura di fare danni all autoradio... dimenticavo la cosa piu importante ho anche il subwoofer originale fiat , e non vorrei escluderlo !!! Grazie , spero di essermi spiegato bene ....


se stakki gli spinotti dalle casse posteriori nn succede niente, xo li devi mostrare o isolare xke se i fili si toccano o toccano la carrozza puoi bruciare i finali dello stereo, cmq nn troverai nessun giovamento scollegando le casse posteriori forse ma forse sentirai un poketto di + il sub xke nn avendo + musica da dietro dovresti sentire i colpetti del sub...
Opel Corsa 1.3 CDTI
Ecu by Zio Devilrex

franzchef
Multijettista in rodaggio
Multijettista in rodaggio
Messaggi: 94
Iscritto il: 14 maggio 2009, 17:33

Re: aiuto impianto stereo

#3 Messaggioda franzchef » 1 febbraio 2010, 0:13

Grazie per la risposta morfeo, quindi mi sconsigli di provare ? Ma poi scusa se stacco gli spinotti dietro non escudo anche il subwoofer ? ( è quello di serie , quindi penso sia collegato alle casse posteriori ..) Allora domani mattina provo, l importante e che non si rovini lo stereo se funziona senza le casse dietro !!!

Avatar utente
Morfeo110
Donatori
Donatori
Messaggi: 1668
Iscritto il: 30 novembre 2008, 13:28
Località: Napoli
Contatta:

Re: aiuto impianto stereo

#4 Messaggioda Morfeo110 » 1 febbraio 2010, 0:18

franzchef ha scritto:Grazie per la risposta morfeo, quindi mi sconsigli di provare ? Ma poi scusa se stacco gli spinotti dietro non escudo anche il subwoofer ? ( è quello di serie , quindi penso sia collegato alle casse posteriori ..) Allora domani mattina provo, l importante e che non si rovini lo stereo se funziona senza le casse dietro !!!


il sub forse è collegato prima della cassa quindi se la scolleghi nn succede nulla, tu scollega prima una e poi l'altra e vedi la differenza, forse ti conviene tenere tutto collegato ma fai una prova cosi vedi come ti piace di + a te.....
ciao
Opel Corsa 1.3 CDTI
Ecu by Zio Devilrex

Avatar utente
b3r70
Multijettista Km Zero
Multijettista Km Zero
Messaggi: 5
Iscritto il: 19 settembre 2010, 14:56
Località: Casale Monferrato (AL)
Contatta:

Re: aiuto impianto stereo

#5 Messaggioda b3r70 » 19 settembre 2010, 15:13

dipende da quale macchina hai..sull'impianto di serie della grande punto mi pare di ricordare che il sub originale è collegato direttamente sulla radio insieme alle uscite posteriori..sulla mk2 mi pare che il sub originale prelevi il segnale direttamente da una delle casse posteriori..ma vuoi eliminare il fronte posteriore dalla radio oppure scollegando fisicamente le casse dai cablaggi?
Non penso tu possa sentire una gran differenza su un impianto praticamente di serie..

Avatar utente
eL Cid#31
Multijettista Junior
Multijettista Junior
Messaggi: 209
Età: 105
Iscritto il: 2 marzo 2010, 16:34
Località: Pisa
Contatta:

Re: aiuto impianto stereo

#6 Messaggioda eL Cid#31 » 20 settembre 2010, 16:28

io ti consiglio di lasciare tutto perfettamente invariato.Ho l'impianto di serie con il sub originale fiat modificato(ciare cs130) e non ho tratto alcun miglioramento ne staccando gli altoparlanti posteriori,ne cambiandoli.Ti consiglio,se puoi spendere qualcosa,di comprare un kit 2 vie separate all'anteriore,con nemmeno 100 euro ne compri uno di qualità.
Altro consiglio,quello di cercare di insonorizzare il più possibile le portiere anteriori,migliorerà la resa!
"Me la sono vista brutta"- disse la vecchia dopo essere passata su uno specchio.

Avatar utente
Antonino
Multijettista Professional
Multijettista Professional
Messaggi: 1305
Età: 25
Iscritto il: 14 giugno 2010, 22:02

Re: aiuto impianto stereo

#7 Messaggioda Antonino » 21 settembre 2010, 21:30

lascia il tutto x come si trova...fidati che va bene lo stesso...fai una bella cosina...metti due casse davanti da 200w rms 4ohm l'una nei pannelli degli sportelli, e dietro mettine due da 150w rms 4ohm negli spazi appositi! poi compra un bel amplificatore che possa spingerle al massimo della loro potenza. infine prendi un subwoofer da 500w rms 4ohm e un amplificatore da 600w rms x spingere il sub! e vedrai come ti suona quella puntinaaa :) comunque non è vero niente che le casse nella menzolina creano problemi al sub, basta prendere un sub più potente ed il problema svanisce...io nella mia ho una menzolina da 600w rms della ciare, mai avuti di questi problemi..

pellegrino_tom
Multijettista Km Zero
Multijettista Km Zero
Messaggi: 6
Iscritto il: 30 settembre 2013, 14:51

Re: aiuto impianto stereo

#8 Messaggioda pellegrino_tom » 6 ottobre 2013, 17:53

Ciao a tutti,
Mi collego a questo post perché riprende la configurazione del mio impianto..
Ho installato un pioneer con casse anteriori ed ho acquistato su ebay il sub originale dato che ho trovato la predisposizione nel bagagliaio ( spinotto bianco e spinotto giallo per casse) ed ho comprato pure le casse posteriori da 10 cm...
Il problema è ora il collegamento...
Nel retro dell' autoradio i 4 fili delle posteriori non hanno collegamento perchè dalla plancia ne arrivano solo 4 delle anteriori che ho collegato..
Detto questo chi mi sa dire come collegare le posteriori e relativo sub, premettendo che ho anche il cavo che collega sub alle casse posteriori...
Mi domandavo come sia possibile non avere il cablaggio per le posteriori se ho lo spinotto del sub già presente...

Grazie e scusate se non sono molto ferrato in materia...

puntopunto85cv
Multijettista in rodaggio
Multijettista in rodaggio
Messaggi: 33
Età: 47
Iscritto il: 4 settembre 2013, 8:05
Località: modica (RG)

Re: aiuto impianto stereo

#9 Messaggioda puntopunto85cv » 8 ottobre 2013, 18:46

Non è che ho capito bene....
i fili degli altoparlanti posteriori arrivano davanti ma non sono collegati??
Il sub ha bisogno dell alimentazione che si disattiva quando spegni lo stereo se no rimane sempre acceso e ti scarica la batteria???
Fai delle foto per cqpire cosa hai e che cavi devi passare per far funzionare il tutto...

Avatar utente
Mary89
Multijettista al primo tagliando
Multijettista al primo tagliando
Messaggi: 137
Età: 27
Iscritto il: 3 gennaio 2014, 16:52
Località: Coenzo

Re: aiuto impianto stereo

#10 Messaggioda Mary89 » 10 febbraio 2014, 23:34

Io sulla panda ho tutti i fili degli altoparlanti che partono dalla plancia e nessuno arriva negli sportelli!
ogni lasciata è persa...


Torna a “HI-FI Car”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite