Sostieni MJETCLUB con una donazione

Problemi diagnosi Alfa 147 jtd 16v mjet '03

Usa questo forum per discussioni inerenti a problemi riscontrati. Insieme troveremo la soluzione..

Moderatore: Moderatori

Messaggio
Autore
Avatar utente
Tony Evo
Multijettista Senior
Multijettista Senior
Messaggi: 469
Iscritto il: 30 settembre 2006, 20:30
Località: Ardea(RM

Problemi diagnosi Alfa 147 jtd 16v mjet '03

#1 Messaggioda Tony Evo » 25 gennaio 2010, 22:41

Ciao ragazzi,volevo chiedere delle info perchè ho dei problemi nel fare la diagnosi alla mia alfa 147.
L'HW a disposizione mio è un elm 327 e un cavo vag-com.

L'elm327 funziona parzialmente perchè visualizza i dati sballati,e girovagando su internet ho visto che è un problema comunue.

Allora ho letto che con il cavo vag-com forse si poteva fare qualcosa.

Ho comprato il suddetto cavo e ho scaricato alfadiag(purtroppo demo)ho provato a connettermi alla macchina ma ho avuto un pò di problemi,poi non ho avuto tempo di riporvare e il periodo di prova è scaduto....(purtroppo)....ora mi domando..che programma posso usare?
Ho visto unidiag ma non so con che cavo funziona....insomma sono un pò confuso.......HELP!!!

Avatar utente
chupetto
Multijettista Senior XP
Multijettista Senior XP
Messaggi: 999
Età: 31
Iscritto il: 7 giugno 2009, 13:50
Località: palermo
Contatta:

Re: Problemi diagnosi Alfa 147 jtd 16v mjet '03

#2 Messaggioda chupetto » 25 gennaio 2010, 22:55

su un altro forum ho sentito parlare di fiatecuscan.. http://www.fiatecuscan.net/
Immagine

Avatar utente
Tony Evo
Multijettista Senior
Multijettista Senior
Messaggi: 469
Iscritto il: 30 settembre 2006, 20:30
Località: Ardea(RM

Re: Problemi diagnosi Alfa 147 jtd 16v mjet '03

#3 Messaggioda Tony Evo » 25 gennaio 2010, 23:23

chupetto ha scritto:su un altro forum ho sentito parlare di fiatecuscan.. http://www.fiatecuscan.net/

Sei propio un patato.......ecco perchè ti amo...


Comunque domani lo provo e ti faccio sapere....intanto altre idee sono ben accette......grazie ancora..

Avatar utente
Tony Evo
Multijettista Senior
Multijettista Senior
Messaggi: 469
Iscritto il: 30 settembre 2006, 20:30
Località: Ardea(RM

Re: Problemi diagnosi Alfa 147 jtd 16v mjet '03

#4 Messaggioda Tony Evo » 26 gennaio 2010, 7:58

Allora ho provato il programma da te consigliato e sembrerebbe funzionare bene.

Avevo 5/6 errori in memoria,però l'unico che mi ricompare è questo:
P1238 Air Quantity 2

Il che mi fa venire in mente il debimetro,ma è difficile che sia quello anche perchè 5/6 mesi fa la macchina non camminava più.ho comprato il debimetro nuovo(però marca pierburg)e finalmente la macchina è tornata a ruggire.

Ora la macchina ha dei piccoli problemi la diagnosi lo fatta solo per sfizio..però vedo che ricompare sempre l'errore......idee? o falso allarme?

Avatar utente
gubbe74
Moderatore
Moderatore
Messaggi: 3760
Età: 41
Iscritto il: 27 luglio 2006, 1:31
Località: genova
Contatta:

Re: Problemi diagnosi Alfa 147 jtd 16v mjet '03

#5 Messaggioda gubbe74 » 27 gennaio 2010, 0:36

Tony Evo ha scritto:Allora ho provato il programma da te consigliato e sembrerebbe funzionare bene.

Avevo 5/6 errori in memoria,però l'unico che mi ricompare è questo:
P1238 Air Quantity 2

Il che mi fa venire in mente il debimetro,ma è difficile che sia quello anche perchè 5/6 mesi fa la macchina non camminava più.ho comprato il debimetro nuovo(però marca pierburg)e finalmente la macchina è tornata a ruggire.

Ora la macchina ha dei piccoli problemi la diagnosi lo fatta solo per sfizio..però vedo che ricompare sempre l'errore......idee? o falso allarme?



senti....hai problemi anche col quadro strumenti...non è che hai il bodycomputer che da i ciocchi?..
A vitta a l'è na tempesta ma piggiarlo in tu cu o l'è 'n lampo
Immagine

Avatar utente
Tony Evo
Multijettista Senior
Multijettista Senior
Messaggi: 469
Iscritto il: 30 settembre 2006, 20:30
Località: Ardea(RM

Re: Problemi diagnosi Alfa 147 jtd 16v mjet '03

#6 Messaggioda Tony Evo » 27 gennaio 2010, 12:03

gubbe74 ha scritto:
Tony Evo ha scritto:Allora ho provato il programma da te consigliato e sembrerebbe funzionare bene.

Avevo 5/6 errori in memoria,però l'unico che mi ricompare è questo:
P1238 Air Quantity 2

Il che mi fa venire in mente il debimetro,ma è difficile che sia quello anche perchè 5/6 mesi fa la macchina non camminava più.ho comprato il debimetro nuovo(però marca pierburg)e finalmente la macchina è tornata a ruggire.

Ora la macchina ha dei piccoli problemi la diagnosi lo fatta solo per sfizio..però vedo che ricompare sempre l'errore......idee? o falso allarme?



senti....hai problemi anche col quadro strumenti...non è che hai il bodycomputer che da i ciocchi?..

No,credo di no.

Comunque il problema che mi da in diagnosi dicono sia dovuto all'egr bloccata(io ce l'ho tappata),e comunque non da problemi di sorta,mentre il contakm è morto un giorno dopo aver cambiato la batteria.....leggendo in giro è un problema comunissimo sulle 147 jtd con il computer di bordo(con lo schermo grande).

La soluzione è portarlo a riprogrammare,ma mi sto escogitando di ripararlo da solo riprogrammando l'eprom che c'è dietro....ma devo studiare un pò(mi sto iscrivendo ad ecutining).

Tornando al problema potrebbe essere l'egr bloccata,tanto tra non molto devo cambiare il termostato..quando smonto il termostato pulisco anche l'egr.


Torna a “Risoluzione problemi”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite