Sostieni MJETCLUB con una donazione

Diventa Fan

Perdita potenza a 120Kmh

Usa questo forum per discussioni inerenti a problemi riscontrati. Insieme troveremo la soluzione..

Moderatore: Moderatori

Rispondi
Alfredson
Multijettista Km Zero
Multijettista Km Zero
Messaggi: 5
Iscritto il: 1 febbraio 2019, 11:17

Perdita potenza a 120Kmh

Messaggio da Alfredson » 1 febbraio 2019, 11:23

Ciao a tutti,

Possiedo una Opel Corsa D, 1.3 CDTI, 200mila km.

Funziona generalmente bene ma ormai da diverso tempo riscontro il problema della centralina che va in protezione in autostrada quando raggiungo circa i 120 kmh.
Per questo devo costantemente spegnere/riaccendere per "resettare" il blocco ed e' alquanto pericoloso e fastidioso.
Quando cio' accade, si accende un spia per una frazione di secondo per poi spegnersi immediatamente, dunque al momento non ho nessuna spia anomala accesa sul cruscotto.

Ho comprato un trasmettitore OBD e non vi sono errori registrati in memoria (confermato anche da 2 altre officine).

Ho il dubbio che possa essere:
- EGR -> ma perche' quando collego a OBD mi pare che la % di apertura si modifichi normalmente al variare dei giri? in piu' non ho nessuna spia accesa riguardante l'EGR. Qualche tempo fa avevo comprato una bomboletta per la pulizia EGR e l'avevo applicata a motore acceso dentro il collettore di aspirazione secondo vari tutorial; la situazione era migliorata per qualche tempo e il malfunzionamento non avveniva piu' (se non molto raramente) salvo poi riapparire dopo qualche mese.

- Debimetro?

- Altro... un'officina mi ha consigliato la sostituzione di tutti i filtri (Diesel, aria, olio) ma onestamente mi lascia qualche dubbio.


Continuando le mie indagini su vecchi post mi e' sorto il dubbio che possa essere un manicotto della turbina che sfiata generando una falsa lettura della pressione.

Grazie a chi potesse gentilmente aiutarmi a chiarire la situazione
Alfredson
Multijettista Km Zero
Multijettista Km Zero
Messaggi: 5
Iscritto il: 1 febbraio 2019, 11:17

Re: Perdita potenza a 120Kmh

Messaggio da Alfredson » 4 febbraio 2019, 12:03

Un aiuto per cortesia?? :roll:


grazie
Avatar utente
CHRISTIAN71PA
Multijettista Professional
Multijettista Professional
Messaggi: 1232
Iscritto il: 9 maggio 2016, 17:40
Località: Palermo

Re: Perdita potenza a 120Kmh

Messaggio da CHRISTIAN71PA » 4 febbraio 2019, 14:01

Non è facile ipotizzare soprattutto per il fatto che non ti restano errori in centralina, e già mi pare al quanto strano , potrebbe essere un malfunzionamento del sensore map oppure come capitava a me sporadicamente che la turbina lavorava per un attimo fuori range di pressione, ma la spia motore restava accesa con relativo codice errore . Tu non hai mappa modificata in centralina giusto ?
Alfredson
Multijettista Km Zero
Multijettista Km Zero
Messaggi: 5
Iscritto il: 1 febbraio 2019, 11:17

Re: Perdita potenza a 120Kmh

Messaggio da Alfredson » 4 febbraio 2019, 15:08

Ciao, io ho tutto originale non ho toccato nulla.
Avatar utente
capasone
Multijettista in rodaggio
Multijettista in rodaggio
Messaggi: 21
Iscritto il: 4 febbraio 2019, 13:47

Re: Perdita potenza a 120Kmh

Messaggio da capasone » 8 febbraio 2019, 0:17

Ti posto quello che succedeva a me però sulla Passat 1.9 110cv. Quando spingevo un po' di più andava in blocco di potenza...velocità massima 80km h e in terza marcia. Per riprendere spegnevo e riaccendevo. La turbina sfiatava dal flessibile del catalizzatore che na bellezza, quindi leggendo il tuo problema (praticamente uguale al mio) hai qualcosa di simile.
Avatar utente
capasone
Multijettista in rodaggio
Multijettista in rodaggio
Messaggi: 21
Iscritto il: 4 febbraio 2019, 13:47

Re: Perdita potenza a 120Kmh

Messaggio da capasone » 8 febbraio 2019, 0:19

E non mi dava nessuna anomalia , nessuna spia. Solo tante parole pesanti :D
Alfredson
Multijettista Km Zero
Multijettista Km Zero
Messaggi: 5
Iscritto il: 1 febbraio 2019, 11:17

Re: Perdita potenza a 120Kmh

Messaggio da Alfredson » 8 febbraio 2019, 18:47

@capasone Grazie per il tuo feedback, controllero' tutti i serraggi :D :D :D :D :D
Avatar utente
capasone
Multijettista in rodaggio
Multijettista in rodaggio
Messaggi: 21
Iscritto il: 4 febbraio 2019, 13:47

Re: Perdita potenza a 120Kmh

Messaggio da capasone » 9 febbraio 2019, 16:55

Alfredson ha scritto:
8 febbraio 2019, 18:47
@capasone Grazie per il tuo feedback, controllero' tutti i serraggi :D :D :D :D :D
:wink: :wink:
Rispondi